DISTRICT 37

なにか

2016-08-05から1日間の記事一覧

Ubuntu16でapt updateするとhashsumエラーが出る

普段使っているUbuntu15が2016/7/28でサポート切れしていた。ということでUbuntu16をこれからは使っていこうかと。LTSだし。 apt updateができない Ubuntu16のインストールまではさっくり終わったのだが、apt updateするとハッシュサムがあわないから更新し…